
 

 

 

Excel 2007 Part 3  
 
 
 
 
 

Objectives: 
 

 Working with large spreadsheets 
 

 Freeze Panes 
 

 Printing Header Rows & Columns 
 

 Inserting Comments 
 

 Creating Charts and Graphs 
 

 Setting Page Breaks 
 

 Formatting Numbers and Text 
 

 Formatting Borders and Colors 
 

 Format Painter 
 

 



Setup Quick Access Toolbar with Print Preview 
By default, the toolbar has commands for Save, Undo, and Redo.  You can add other icons as 

well.  Click on the Microsoft Office Button, then on Print, and then Right Click on Print 

Preview.  Select Add to Quick Access Toolbar.  Now the icon for Print Preview  appears at 

the top. 
 

Working with Large Spreadsheets 
An Excel spreadsheet can have up to 16,384 columns, and up to 1,048,576 rows.  This makes for 

a maximum number of over 17 billion cells.  Luckily most spreadsheets never get that large. 

 

Column heading start with letters A, B, C, etc and then go to letters AA, AB, AC, etc once the 

single letters have been used up.  To scroll around within the document using the mouse, you can 

1) click on the scroll arrows, 2) drag the scroll bar, or 3) click the mouse in the open areas of the 

scroll bars to move a page at a time.  Note that you can scroll left and right as well as up and 

down. 

 

You can also move around the document using keyboard controls.  Page Down and Page Up 

move a page at a time.  Hold down the CTRL key and hit the END key to get to the end of the 

spreadsheet.  Hold down CTRL and press HOME to get to the beginning. 

 

You can also change the magnification of the spreadsheet by adjusting the Zoom slider located 

at the bottom right corner of the screen.  Moving the slider to the left shrinks the spreadsheet, 

allowing you to see more data on the screen.  Moving to the right makes the spreadsheet larger. 

 

Using Freeze Panes 
You can freeze the column and row headers in place and then scroll around the remainder of the 

document by using Freeze Panes.  Click in a cell just below and to the right of the headers that 

you want frozen inplace.  Click on the Ribbon tab for View.  Then click on the icon for Freeze 

Panes.  Once again select Freeze Panes from the submenu. Note the lines that appear just below 

the top headers and to the right of names.  Now you can scroll while keeping the headers within 

view.  To remove Freeze Panes, click on the icon for Freeze Panes, and then in the submenu, 

click on Unfreeze Panes. 

 

Hiding a Column or Row 
To temporarily hide a column, select the column by clicking on its column letter at the top.  Now 

right click within the selected column.  From the menu, click on Hide.  The entire column 

disappears.  To get it back, select the columns on BOTH sides. Then click somewhere in the 

selected area with the right mouse button.  Select Unhide. 

 

Print Preview 
You should always preview the document on screen before you actually print it.  This will allow 

you to better set up the document for printing.  It is recommended that you put the Print Preview 

icon on the Quick Access Toolbar if it is not there already.  To do this, click on the Microsoft 

Office Button, then on Print, and then Right Click on Print Preview.  Select Add to Quick 

Access Toolbar from the menu.  Now the icon for Print Preview  appears in the toolbar. 



 

Get into the Print Preview mode by selecting the Print Preview  icon in the Quick Access 

Toolbar. Print Preview mode shows the document broken down into individual pages exactly as 

it will print.  At the bottom left corner it states how many pages there are.  Use the Next Page 

and Previous Page buttons on top to step through the pages. 

 

From Print Preview you can click on the Page Setup button at the top, and the Page Setup 

window will appear.  To change the paper’s orientation, click on the Page tab, then select the 

proper orientation, Portrait or Landscape. Click on OK. 

 

When you are finished looking at the Print Preview, you must get back to the normal editing 

mode by clicking the Close Print Preview button at the top. 

 

Printing Headers Rows and Columns on Each Page 
When printing a multi-sheet Excel spreadsheet, it is helpful to specify that the header columns 

and header rows be printed on every sheet so that you can see the headers on all sheets instead of 

having the column headers only on the sheets across the top and the row headers only on sheets 

down the left side. 

 

Click on the Ribbon tab for Page Layout .  Now click on the Print Titles icon.  Click your 

mouse inside the box for Rows to Repeat at Top.  Click on the spreadsheet to select the header 

row(s).  The row numbers are automatically entered into the box in a special format such as 

$3:$4.  Now click your mouse in the box for Columns to Repeat at Left.  Click on the 

spreadsheet to select the header column(s).  Columns are automatically entered into the box.  

Click on OK.  To see the results, click on the Print Preview icon and look at the various sheets.  

Note that every sheet has the column and row headers printed. 

 

Adjusting Column Width 
Sometimes you want to adjust the width of multiple columns to make them all the same.  Select 

all the columns that you want to adjust.  Click with the Right mouse button anywhere in the 

selected area.  Select Column Width, and change it to whatever size you want and click OK.  

(Note that it might take a little trial-and-error to get the exact size you want.)  Be sure to look at 

Page Preview to see how the final results fit the printed page. 

 

Page Break Preview 
When working with large spreadsheets, you will sometimes need to readjust the locations where 

the sheet is broken up into pages in order to better fit the data onto each page.  This is done using 

Page Break Preview.  Click on the icon at the lower right of the page (just to the left of the 

Zoom slider) for Page Break Preview.  This allows you to see and adjust where the spreadsheet 

is broken down into pages.  If you see the “Welcome to Page Break Preview” window, read the 

information given and then click on OK to close that window.  You will see a heavy blue line 

around the entire document and heavy dotted blue lines to indicate the breakdown of pages 

within the document.  To adjust a page break, locate your mouse over the dotted blue line that 

you want to move.  Your cursor will change to a double arrow.  Click and drag the line to the 

desired location. 

 



Click on the Normal view icon (second icon to the left of the Page Break icon) to get back to the 

editing mode.  You can click on the Print Preview icon to see how the pages will now print.  

Click on Close Print Preview to get out of Print Preview mode. 

 

Inserting a Comment 
You can attach a notation to an individual cell by using a Comment.  Right click within the cell, 

then from the menu, select Insert Comment.  The comment box will appear.  Your user name 

(as registered on your computer) is automatically entered at the top.  If you don’t want your 

name there, you can press and hold down the Backspace key to remove it.  Type in your 

comment.  Click somewhere else on the spreadsheet to end the comment.  Note the red triangle 

to indicate a comment.  To read a comment, just move your cursor over any box that has a red 

triangle.  The comment will appear. 

 

Creating Charts 
The best way to get an understanding of your Excel data is often by viewing the information 

graphically.  First select that data elements that you want to view.  Also select the header labels 

that describe each data element.  Click on the Ribbon tab for Insert.  Next click on the icon for 

the type of chart you want, such as column, line, pie, bar, etc.  The chart will appear. 

 

When the chart is created, the Ribbon is automatically switched to the Design tab.  From the 

Chart Layouts section, you can select from a variety of pre-set layouts.  From the Chart Styles 

section you can select from a variety of colors.  To further customize your chart, click on the 

Layout tab of the Ribbon.  From there you can select icons to add a chart title, data labels, 

gridlines, legend, etc. 

 

Inserting Today’s Date 
To automatically insert today’s date, click in the desired cell to make it the active cell, then hold 

down the CTRL key, and press the semi-colon (;).  Today’s date is inserted. 

 

Selecting Multiple Areas Within a Worksheet 
It is frequently required to select several separate areas at the same time, such as when making a 

chart that requires both data and header information to be selected, or when doing an Autosum of 

several separate cells.  This can be done using the following method. 

 

Select the first cell by clicking on it or the first area by clicking and dragging to get multiple 

adjacent cells.  Now hold down the CTRL key, and select the second cell or area of cells.  Keep 

holding down the CTRL key until you have selected all the cells or areas needed.  Release the 

CTRL key and continue with the operation. 

 

Copy and Paste 
Sometimes you need to copy a formula, text, or data from one cell to another cell.  This can be 

done using Copy and Paste.  Select the cell with the desired information to make it the active 

cell.  Click on the Copy icon located at the left side of the Home tab Ribbon.  A flashing dotted 

outline (called a marquee) will appear around the selected cell to indicate that this data is now on 

the clipboard.  Now click on the destination cell to make it the active cell.  Click on Paste at the 

left side of the Ribbon.  The data or formulas will be copied. You can now hit the Escape key to 



take the original data off the clipboard, and this will remove the marquee around the cell.  If it is 

a formula that has been copied, the cell addresses within the formula will have been updated in 

accordance with its relative position. 

 

Toolbar Icons for Dollars, Percents, Decimal Places 
The Home tab of the Ribbon has several shortcut icons shown in the Number section that can 

be used to set cell formatting.  First select the cells to be formatted, and then click on the 

formatting icon.  The Dollar Sign ($) icon puts numbers into a format with a dollar sign at the 

left, and two decimal places.  The Percent Sign (%) icon in the toolbar formats the cells to show 

percents with zero decimal places, and shows the percent (%) sign.  There are also icons to adjust 

the number of decimal places.  Click once on the Increase Decimal  icon in the toolbar for 

each additional decimal place you want.  Similarly, click once on the Decrease Decimal  icon 

for each decimal place you want to remove. 

 

Toolbar Icons for Formatting Font Type and Size 
The Home tab of the Ribbon also has several shortcut icons shown at the left side in the Font 

section that can be used to set cell font and size. To change font, first select the cells to be 

formatted, and then click on the small triangle just to the right of the font name.  A list of 

available fonts will be shown.  As you move your mouse over the font names, the selected cells 

will change to the font being pointed to.  Click to select your desired font.  Font size can be 

changed in the same manner by selecting the cells, then click on the small triangle to the right of 

the font size.  Move your mouse over the font size to see the result and just click on the desired 

font size. 

 

Toolbar Icons for Other Cell Formatting 

Additional icons at the left side of the Home tab of the Ribbon allow additional formatting.  You 

can click on the bold letter B to get Bold formatting, use the slanted I to get Italics, and click on 

the underlined U to get Underlining.  Use the Align Left  icon to align the data with the left 

side of the cell.  Use the Align Center  icon to center the data within the cell.  Use the Align 

Right  icon to align data to the right side of the cell. 

 

Using the Format Painter 
Once you have a cell completely formatted the way you want it, you can use the Format Painter 

to duplicate the same format into other cells.  This includes ALL the formatting options 

including font, font size, bold, italics, underline, alignment, merge & center, dollar sign, percent 

sign, decimal places, indents, borders, fill color, and font color. 

 

Click in the cell which has the formatting you want.  Next, click on the Format Painter  icon 

located at the left side of the Home tab of the Ribbon.  Use a single click if you want to re-

format a single time, or double-click the icon to turn on that mode and re-format as many cells as 

you want.  The cursor will turn into a paintbrush, indicating the Format Painter mode.  Select 

the destination cell(s).  These cells will instantly get the same format as the original cell.  When 

you are finished with selecting multiple cells, either press the Escape key or select the Format 

Painter icon again to exit the Format Painter mode. 

 



Inserting a Blank Column or Row  
To insert a new blank column, right-click on the column letter directly to the right of where 

you want the new column.  A menu will appear.  Left click on Insert.  The inserted column will 

be the same width as the column directly to the left.  To resize the column, move the cursor into 

the header area at the top of the column and locate the cursor over the line on the right side of the 

column.  The cursor will change to a double sided arrow  .  Hold down the left mouse button 

and drag to the right until the entire name is shown. 

 

To insert a new blank row, right-click on the row number directly below where you want the 

new row.  A menu will appear.  Left click on Insert.  The new row will be the same height as the 

row directly above.  You can adjust the height using the same method as for column width. 

 

Merge and Center Text 
It often looks best to center a title over several columns within a spreadsheet.  This can be done 

automatically using the Merge & Center function.  First type in the title somewhere in a blank 

cell somewhere over the data.  Next select all the cells in that row that you want the title centered 

within (including the cell that contains the title). Click on the Merge & Center   icon, located 

in the Alignment section of the Ribbon.  The individual cells will be merged into a single large 

cell spanning the width of the original selected cells, and the title will move to the center of the 

cell. 

 

Creating Cell Borders 
The light gray border lines (called Gridlines) shown on the screen around each individual cell 

typically do not print in Excel, but it is possible to turn on the printing of any part of a cells 

border and to select what line style is used by formatting the Borders.  First select the cell(s) for 

which you want to have a Border shown.  Then click on the small triangle located just to the 

right of the Border icon   in the Font section of the Ribbon.  A drop-down menu will 

appear listing the available borders.  Borders do show up on the print even if Gridlines do not. 

 

Adding Fill Color and Font Color 
Excel data is normally printed in black ink on an unfilled background, but it is possible to apply 

color both the font itself and to the background of the cell.  To fill in a background color,  

first select the cell(s) to be formatted, then click on the down-arrow next to the Fill Color  

icon, located in the Font section of the Ribbon.  Look over the various colors available and 

select one.  Be aware that light colors don’t print well. To have the letters themselves print in 

color, click on the down-arrow next to the Font Color  icon, and select a color.  Be aware 

that light font colors don’t print well unless you have chosen a dark Fill color. 


